Message Delays
Incident Report for Grayscale
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 13:05 EST
Monitoring
The delays relating to sending messages from automations, scheduled messages, bulk messages, and nudges have been resolved. We will continue to monitor the situation.
Posted Jan 14, 2025 - 10:54 EST
Update
We have identified the cause of the messaging delays and are working on a resolution.
Posted Jan 14, 2025 - 10:28 EST
Investigating
We're currently experiencing delays related to sending messages from automations, scheduled messages, bulk messages, and nudges. We're currently investigating.
Posted Jan 14, 2025 - 10:00 EST
This incident affected: Core Application.